21 posts in this topic

Olá amigos,

Seguinte,

Tenho um gol G5 2009/2010 1.6 power, com praticamente todos os opcionais. Entre os itens, tem o computador de bordo (módulo i-system de fábrica) conectado ao rádio original (não o rádio com bluetooth, o modelo mais simples, somente AM FM e leitor de CD). Este rádio conversa com o PC de bordo de modo que as informações fiquem passando nele.

Troquei meu rádio pelo modelo mais TOP original com bluetooth e fiz a instalação do volante com comandos. (o único opcional que ele não tinha). O volante não é aquele do gol rallye que vem com os comandos do pc de bordo junto. O meu volante é o mais antigo, aquele que só controla o rádio (vinha nos fox, space 2005 a 2009 e é o volante que saiu originalmente no ano do meu gol). Funciona tudo certinho, porém ele não está replicando as informações no PC de bordo. Meu I-system tem o código 5U0.907.107. Será que para que o PC de bordo reconheça os dados do rádio, eu preciso trocar para 5U0.907.107.A?

Penso que seja isso pois meu rádio antigo original não aceita os comandos do volante mas se comunica com o PC de bordo.

Já o rádio original com bluetooth se comunica com o volante mas não está aparecendo as informações no PC de bordo. (ironicamente, se ficar mexendo no volume, ele aparece o ícone do som no pc de bordo, mas logo em seguida some....).

Outra coisa, esse tipo de mudança implica em reprogramar a REDE CAN? ou no meu caso não haveria necessidade?

Share this post


Link to post
Share on other sites

Olá Hermes, vou te passar aqui a pinagem do Módulo Interactive System de Código 5U0907107A - I-System - Kostal (num fabricante 10020724) para que você compare com a que vc tem no seu carro.

Esse tipo de mudança creio que não é necessário a reprogramação da REDE CAN.

 

Conector de 16 PINOS ok!! (cor marrom claro)

olhando o conector de frente para você com a trava virada para cima a numeração é de trás para frente.

Buracos de cima, da esquerda para direita - 8, 7 6, 5, 4,3, 2, 1

Buracos de baixo -  da esquerda para direita - 16, 15, 14, 13, 12, 11, 10, 9

* Para retirar a capa marrom do conector e expor a fiação para saber qual vai em qual pino, você vai ver na lateral do plug uma travinha minúscula na cor preta e com uma micro chave de fenda destrave e puxe a capa marrom do conector.

SEGUE PINAGEM:

PINO - LIGAÇÃO

1 - Saída para Buzina;

2 - Entrada display 1 rádio (data)

3 - Entrada display 3 rádio (clock)

4 - Sinal inibição PDC (freio de mão)

5 - LIN

6 - Diagnose linha K

7 - Can-High (Komfort)

8 - Can-Low (Komfort)

9 - Can-Low (antrieb)

10 - Can-High (Antrieb)

11 - Entrada display 2 radio (enable)

12 - GRA ON/OFF

13 - Controle remoto do rádio

14 - GRA UP/DOWN

15 - K1 - 31 (TERRA NEGATIVO)

16 - K1 - 30 ( 12v positivo)

++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

INSTALAÇÃO DO I-SYSTEM CÓDIGO 5U0907107 - KOSTAL

 PINO - LIGAÇÃO

1 - LIGAR NO RELÊ DA BUZINA (FIO MARROM/AMARELO)

2 - LIGAR NO PINO 09 DO RÁDIO - FIO MARROM/PRETO

3 - LIGAR NO PINO 8 DO RÁDIO  - FIO MARROM/VERDE

4 - LIGAR NO PINO 5 DO MÓDULO DE ESTACIONAMENTO (SE HOUVER)

5 - ENTRADA LILÁS/BRANCO DA CENTRAL DE CONFORTO - LIGAR NO PINO 3 DO HARD DISK - FIO PRETO/AMARELO

6 - DIAGNÓSTICO K - LIGAR NA ENTRADA OBDII - FIO AZUL/PRETO

7 - CAN BUS LOW LIGAR NO PINO 30 DO PAINEL

8 - CAN BUS HIGH - LIGAR NO PINO 31 DO PAINEL

9 - CAN BUS LOW (traction) LIGAR NO PINO 13 DO PAINEL - FIO LARANJA/MARROM

10 - CAN BUS HIGT (traction) LIGAR NO PINO 12 DO PAINEL - FIO LARANJA/PRETO

11 - LIGAR NO PINO 10 DO RÁDIO - FIO MARROM/AMARELO

12 - SEM USO - VER UTILIDADE (creio que não use nesse modelo) no MÓDULO com cód. final A é GRA  ON/OFF (creio que seja PILOTO AUTOMÀTICO)

13 - LIGAR NO PINO 11 DO RÁRIO - FIO BRANCO DO PLUG T20

14 - SEM USO VERIFICAR UTILIDADE (no módulo com final A é para GRA UP/DOWN) - creio que seja PILOTO AUTOMÁTICO

15 - K1 - TERRA - NEGATIVO - FIO MARROM

16 - K1 - 12v POSITIVO (pegar no porta fusíveis Num. 3)  - FIO VERMELHO/BRANCO.

 

Espero ter ajudado e já informando, embora não precise lógico - É DE TOTAL RESPONSABILIDADE DE QUEM ESTÁ INSTALANDO/MEXENDO/ADAPTANDO. 

O primeiro esquema acima eu peguei diretamente com a empresa fabricante do módulo..

O segundo esquema peguei pela internet mesmo (depois de tannnnnto) pesquisar e pesquisar e pesquisar... ainda estou pesquisando - rsrsrs

Abraços

Erick

p.s.: não desista não, é assim mesmo... tem que ter paciência, tempo e força de vontade...rsrsrs

 

Edited by Erick Ferreira
editado por motivo de melhor formatação do texto.
Hermes_JC likes this

Share this post


Link to post
Share on other sites

Muito obrigado!

Me ajudou muito!

🤜🏻🤛🏻 👏🏻👏🏻👏🏻

Share this post


Link to post
Share on other sites

Só complementando sobre a diferença dos módulos com e sem final A:

5U0907107-A  =

Aplicação:  Gol 2009 a 2012 G5 (não serve no Gol G4 até 2014), Voyage 2009 a 2012 G5, Saveiro 2010 a 2013 G5

Descrição: COM SAÍDA PARA A BUZINA,

                     COM CONTROLE REMOTO DO RÁDIO,

                     COM PROTOCOLO LIN (LOCAL INTERCONNECT NETWORK)

5U0907107: 

Aplicação: Gol 2009 a 2012 G5 (não serve no Gol G4 até 2014), Voyage 2009 a 2012 G5, Saveiro 2010 a 2013 G5

Descrição: SEM SAÍDA PARA BUZINA;

                    SEM CONTROLE REMOTO DO RÁRIO;

                    SEM PROTOCOLO LIN (LOCAL INTERCONNECT NETWORK)

Segue linkshttps://kostalbrasil.com.br/catalogo/pecas/modulos/683/modulo-interactive-system

                      https://kostalbrasil.com.br/catalogo/pecas/modulos/656/modulo-interactive-system

 

Espero ter ajudado em algo ou em nada...rsrsrs

Abçs

 

Edited by Erick Ferreira
Hermes_JC likes this

Share this post


Link to post
Share on other sites

Opa, certo Erick!

 

Vendo essas informações fiquei com uma dúvida.

O meu módulo é esse aqui 5U0907107. No meu carro, ele está plugado com um plug amarelo meio claro de 16 pinos.

Se eu colocar o módulo 5U0907107-A ele deve funcionar direto? ou antes preciso fazer alguma mudança?

Será que os chicotes são o mesmo para ambos os módulos?

Share this post


Link to post
Share on other sites

Olá Hermes, 

Então, pelos códigos e diagrama do fabricante, EU creio que não irá funcionar, pois se vc comparar as pinagens do chicote pelo que passei anteriormente, eles são diferentes, tipo o "7107" o pino 2 do chicote vai no pino 9 do rádio, enquanto no 7107A o pino 2 do chicote vai no pino 1 do rádio, o pino 3 do 7107 vai no 8 do rádio enquanto no 7107A o pino 3 do chicote vai no pino 3 do rádio. Dá uma conferida para vc ver que as pinagens de um vai em pinagem diferente do outro., mas você pode tentar, se não funcionar você coloca para vender no ML que vende rapidinho. 

Eu comprei o com final o módulo com final A já com chicote e tudo por R$ 100,00 e chegou na sexta-feira. Tem que caçar pelo ML e Olx que acha, ou ir diretamente em algum desmanche aí em SC na cidade de Guarapuava.

Vou adaptar tudo na minha Saveiro, tal como volante o volante multifuncional com comando para computador de bordo completo (por isso o i-system), já adaptei iluminação nos quebra-sóis, iluminação na traseira da cabine estendida, alterei a iluminação que acendia tudo em vermelho e agora acende em azul (painel de instrumentos, todos os botões das portas, console central, iluminação no porta luvas, iluminação nas maçanetas internas das portas, tudo acende em azul e sendo controlado pelo dimmer do painel).

 

  

IMG_20210812_190430.jpg

IMG_20210817_231450.jpg

IMG_20210817_231458.jpg

IMG_20210817_231353.jpg

Share this post


Link to post
Share on other sites

IMG_20210818_225809.jpg

IMG_20210818_225819.jpg

Agora só falta instalar o retrovisor fotocrômico (que chega amanhã) e instalar o painel com computador de bordo (que já chegou) mas estou sem tempo para instalar e fazer funcionar... rsrsrs

Erick

Hermes_JC likes this

Share this post


Link to post
Share on other sites

Bicho, tu é o cara! hahaha

Serio amigo, valeu pela ajuda. Vou fazer bem isso mesmo.

Vou testar no meu carro. se funcionar, ótimo! se não, vou ver o que fazer...

Ahhh, o fato de testar um modulo com final "A" aonde tinha um modulo "sem o A" não deve prejudicar nada né? ou será que pode danificar algo?

Share this post


Link to post
Share on other sites

Creio que não Hermes, mas dê uma conferida na pinagem OK!!! Se for diferente só inverter as posições deles. Queimar eu digo para vc que não queima não!! No máximo é não funcionar.

Desculpe a demora mas estava complementando um tópico antigo de instalação de retrovisor interno fotocrômico que coloquei hoje na Saveiro...rsrsrsrs Depois dá uma olhada lá!!!

Abçs

 

Depois dá uma olhada, vai que vc anima em instalar também!!! rsrs

Segue link do post: 

 

Hermes_JC likes this

Share this post


Link to post
Share on other sites

Tranquilo!  🤜🏻🤛🏻

 

Vou olhar sim! Deve ter ficado TOOPPP.

Tenho uma Spacefox Sportline 2012 que veio de fábrica com isso.

Pensa num equipamento necessário e bacana. Meu pai tem um Creta 2018 na versão mais TOP delas (prestige). O carro tem até ventilador no banco mas não tem esse retrovisor...

Share this post


Link to post
Share on other sites

Erick!

Boa Noite!

 

Vamos ver se você ainda pode me ajudar. 

Dá uma olhada nestas fotos:

Foto 1:

Aqui o rádio está ligado, porém as informações dele não estão sendo enviadas ao PC de bordo.

01-01.jpg

 

Porém, se eu ficar mexendo continuamente no botão de volume do rádio ou ficar apertando em aumentar ou diminuir o volume no volante, ele aparece a caixinha de som parcial, conforme foto abaixo:

- Vale lembrar de que meu módulo é: 5U0907107

- O meu volante é mais antigo. Para fazer funcionar foi relativamente simples, só passaram os fios do hard disk ligados ao rádio.

Testei o módulo final A e não funcionou. (provavelmente é por causa daquele esquema que você me passou).

  02-01.jpg

 

Oque você acha?

 

 

 

Share this post


Link to post
Share on other sites

E aí Hermes, blz? Desculpe a demora, mas estava viajando. 

É estranho estar acontecendo isso, mas vamos por partes...

O seu i-System veio original do carro certo? O rádio anterior que veio no veículo "conversava" com o painel do veículo certo? Vc trocou o rádio para um melhor (com mais funções) e parou de "conversar" com o painel. O que você pode tentar é o seguinte: 

1 - Testar com um outro rádio igual a esse que você instalou (embora vai ser meio difícil achar ou emprestar), para fazer um teste. Se funcionar o problema está no aparelho que você comprou. Matou a charada.... 

2 - Como você trocou o aparelho de som do carro para um aparelho mais moderno, dá uma verificada nas pinagens do rádio antigo com a pinagem do rádio novo, pois pode ser que algum fio do rádio antigo mude de posição no rádio novo.

2 - Como você trocou o rádio e não "conversa" com o painel, eu trocaria o i-system pelo com código Final A e "inverteria a fiação" no chicote dele, conforme o esquema que passei acima.

Esse problema de ficar apertando os botões repetidamente e creio que rápidamente e aparecer o símbolo do auto falante no painel, é porque dá alguma "retorno" de resistência dos botões ou no botão de volume do rádio e o painel "calha" de reconhecer esse sinal (esses botões trabalham com resistencia. Cada botão que se aperta ele informa uma resistência X para o aparelho, tipo volume + resistência de 57 ohms, volume - 50 ohms, mudar faixa resistência 40 ohmns e assim por diante valores de resistências fictícias, só para exemplificar Ok).

Pode inverter os fios, lembrando somente de verificar o positivo com negativo para não inverterem OK!!

Tem que bater cabeça mesmo!! rsrsrs.

 

Edited by Erick Ferreira
complemento
Hermes_JC likes this

Share this post


Link to post
Share on other sites

Ahhh dá uma verificada noconector T20 que vai ligado nos rádios, pois as posições dos fios é diferente de um rádio para o outro. Creio que no seu som antigo deve ter uma etiqueta em cima informando as posições e no rádio novo tb deve ter. Se não tiver me passe os códigos de cada rádio que acho o esquema deles OK!!!

Te aguardo para tentar te ajudar, pois aparentemente é fiação invertida mesmo.

Edited by Erick Ferreira
Hermes_JC likes this

Share this post


Link to post
Share on other sites

Erick!

Boa Noite!

Opa, certo vou dar uma olhada no que você passou e te aviso.

Ahhhh, um detalhe: aquele rádio que está hoje conversando com o volante (aquele que aparece nas fotos acima) é um INF MID1 dos primeiros modelos. Ao lado da entrada USB, aparece uma inscrição "USB" .

Já fiz um teste com outro rádio igualzinho a este (a única diferença era a cor do visor central) e ele fez exatamente a mesma coisa. 

Dai um amigo meu tem um aparelho como o meu só que mais novo. A diferença entre o dele e o meu é que ao invés de ter "USB" ao lado da entrada pen drive, o tem um desenho ao lado da entrada que é um ipod.

Dai resultado: os aparelhos com entrada "USB" funcionam o volante e quando clicados no volume fazem aquilo ali das fotos. O rádio com o IPOD ao lado da entrada pen drive, não funciona o volante porém passa todas as informações para o PC de bordo como se fosse feito para isso.

 

foto-01.jpg

Share this post


Link to post
Share on other sites

E aí Hermes, blz?? 

Então, verificando os 2 modelos que vc passou USB e o USB (com desenho do iPod), eles de fato são diferentes.... A pinagem dos conectores são diferentes...

Um modelo é o INF1 MID NLP ( USB c/ iPod) e o outro INF1 LOW (com somente USB)., você chegou a conferir pelas etiquetas em cima dos rádios??

A foto mais nítida é do INF1  LOW (somente USB), a outra é do INF1 MID NLP USB iPOd...

Repare que as pinagens são diferentes... Vamos lá...

INF1 MID NLP: DESENHO USB/IPOD

Pinagem à direita do fusível...

KI31 // KI586 // S // PDC

KI30 // SAFE // K-LN // GALA

RL - // FL - // FR - // RR -

RL+ // FL+ // FR+ // RR+

RCH // CTRL // VAGO // SWC // CLK // VAGO // VAGO

GND // VAGO // VAGO // DATA // VAGO // VAGO

LCH // +B // VAGO // ENA // VAGO // VAGO //VAGO

 

INF1 - LOW (SEM DESENHO IPOD) 

KI31 // KI586 // S // MUTE 

KI30 // SAFE // K-LN // GALA

RL- // FL- // FR- // RR-

RL+ // FL+ // FR+ // RR+

RCH // CTRL // VAGO // SWC // CLK // VAGO // VAGO

GND // VAGO // TEL - // DATA // VAGO // VAGO (REPARE NO 3º PINO)

LCH // +B // VAGO // ENA // TEL + // VAGO // VAGO (REPARE NO 5º PINO)

 

OBS.: MUTE e PDC são as mesmas coisas OK!!! 

GALA =  Sinal de Velocidade (volume aumenta conforme velocidade) Geschwindigkeitsabhängige Lautstärkeanpassung

 

Creio que é por isso que não funciona mesmo, as pinagens são diferentes e sinceramente acho que não vai funcionar mesmo, 

O que você pode TENTAR, é ver com o scanner VCDS ou com o scanner VAG se consegue acessar as configurações do rádio e tentar modificar essas configurações, embora creio que tb não irá dar certo pois tem mais pinos (TEL -, TEL +, e PDC no lugar do MUTE)

Segue fotos para vc dar uma olhada OK!!

 

 

 

IMG_20210903_192552.jpg

IMG_20210903_185609.jpg

Edited by Erick Ferreira
complemento de texto
Hermes_JC likes this

Share this post


Link to post
Share on other sites

Erick!

Boa Noite amigo!

Estava vendo as informações que você me passou e revisando os passos que estamos fazendo. Me ocorreu um detalhe.

O Rádio original do meu carro era este:

01.JPG

Teria a pinagem dele para batermos?

Esse rádio conversava com o PC de bordo...

Share this post


Link to post
Share on other sites

E aí Hermes, blz?? Agora zangou o sabão...rsrsrs

Então, SE de fato era esse o aparelho que estava no seu carro, o mesmo é original VW sim, PORÉM parece não é o do carro, pois esse aparelho equipava os carros mais antigos, inclusive Golf. Ele acende o visor em azul e as teclas em vermelho. Você não tem ele mais? Pois seria interessante pegar o código original que fica colado na lateral do aparelho.

Eu até achei uma pinagem para um CD igual a imagem que mandou, onde o código dele é 1JE035119, porém esse que estava no carro pode ser bem diferente.

Dá uma olhada nesse link, na quarta foto tem a pinagem dele: https://produto.mercadolivre.com.br/MLB-1809349432-cd-player-audio-system-linha-vw-_JM

Mas esse aparelho pelo código 1JE035119 foi substituído pela VW.

As pinagens são:

KI31 // KI586 // S // MUTE

KI30 // SAFE // K-LN // GALA

PARTE DA PINAGEM DE AUDIO É IGUAL A PINAGEM ANTERIOR

VAGO//VAGO//VAGO//SWC//VAGO//VAGO//VAGO

VAGO//VAGO//TEL - //VAGO//VAGO//VAGO

VAGO//VAGO//VAGO//VAGO//TEM + // VAGO//VAGO

Dá uma lida nesses links tb onde fala das substituições dos aparelhos...

https://oemwolf.com/oem-parts/1je035119.html

https://oemwolf.com/oem-parts/5x0035119c.html

https://oemwolf.com/oem-parts/6qe035119a.html#replacements

 

Abçs

 

 

Hermes_JC likes this

Share this post


Link to post
Share on other sites

Erick! Tudo certinho?

Amigo, o rádio é bem ele mesmo. Ainda tenho ele aqui em casa (fotos abaixo)...

Dei uma olhada no material que passasse ai em cima.

Agora te pergunto: como o chicote que está no meu carro é feito para esse rádio, será que existe a possibilidade de alterar alguma coisa de modo que ele continue respondendo aos comandos do volante e se comunique ao PC de bordo? Ou neste caso miou geral? hahaaha

 

WhatsApp Image 2021-09-12 at 14.12.40.jpeg WhatsApp Image 2021-09-12 at 14.12.40 (1).jpeg

WhatsApp Image 2021-09-12 at 14.12.39.jpeg

 

 

 

 

Share this post


Link to post
Share on other sites

Olá Hermes, blz?? Me desculpe demorar em responder, mas eu estava fora do país.

Vamos lá, EU particularmente acho que dá sim para fazer ele funcionar com o volante bem como com o painel.

Se as pinagens do novo for diferente da pinagem do rádio que estava no carro, tentar alterar alterar a fiação nos plugs que conectam no rádio. 

Seria interessante também, ver com algum amigo seu, se ele tem um Scanner VW (VCDS ou VAS), pois pode ser também que dê para fazer alguma alteração nas configurações de fábrica, mas veja bem, é uma TENTATIVA ok...

 

  

Hermes_JC likes this

Share this post


Link to post
Share on other sites

Erick, tudo certo!

Opa, espero que tenha tido uma boa viagem!

Certo, vou tentar com um amigo e depois te aviso!

🤜🏻🤛🏻

 

 

 

Share this post


Link to post
Share on other sites

Obrigado Hermes!!!

Beleza então!!! Se der certo ou caso dê errado tb, me informe aqui, pois as nossas dúvidas podem ser de muitos aqui no fórum!!

Abraços!!!

 

Hermes_JC likes this

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now